読者です 読者をやめる 読者になる 読者になる

Life goes on

何かJavaScriptとかVimとかMacとかに関係してそうな深淵から覗かれる者

gdbmがrequireできない

Program Machintosh

MacPortでインストールしてるruby1.8.7で、なぜかgdbmがrequireできない…。ググっても調べかたが悪いのか、あんまり参考にならん。うーん。

require "gdbm"

っていうファイルを読み込むと

`require': no such file to load -- gdbm (LoadError)

ってエラーが出ちゃうなあ。

と、思ったら素で元から入ってるrubyでも同じエラーが出た…。ますます分からん…。gdbmもportでは入ってるんだけど、パスの問題かなあ。